What are the Android system requirements?

You need a device with Android 4.0 or higher. We recommend the latest version.